
GRAPHIC DESIGN | Tom Abbiss Smith 
 
Aim: To study the artist’s style and technique to help you explore the use of patterns & mark making, typography and 
CAD. To create a series of designs and put the designs into context 
3G1 Deadline: Homework set on WEDNESDAY 12/12/18. Due WEDNESDAY 9/1/19 
3A1 Deadline: Homework set on THURSDAY 13/12/18. Due THURSDAY 10/1/19 
Task: Produce designs covering the work of Tom Abbiss Smith. Present Henri Matisse & Tom Abbiss Smith projects across double A3 page 

Tom Abbiss Smith 
Tom is an Image Maker currently living in Norwich, UK. Through both contemporary and traditional techniques such as digital collage, print making and painting, Tom 

explores shape and form to produce abstract works and illustrative outcomes. Have a look at the links below. Please visit Godalming Online to view the selection of 

Tom’s artworks, which you are to choose from to do your copies/draw from detail. 

Instagram @tomabbisssmithart | Tom's website tomabbisssmithart.com | Creative Review - creativereview.co.uk/gradwatch-tom-abbiss-smith 

I recommend reading his interview on Creative Review - 

“I always take an experimental and intuitive approach to my image making. Mark making, texture and colour are prominently manipulated within my compositions that 

can be taken into digital software and further played with to achieve my outcomes”.  

 

                 



TASKS 
 
1. Research. 

 
• You are to create a tracing paper research flap (attach to side of page with paper clip/glue stick). 
Include: title/name of designer + images of designer’s artwork + research about designer approx 
250 words + write analysis of one of the artworks by designer (see page 19 for information about 
analysing designs). 

 
2. Create copies of Tom Abbiss Smith artworks (see examples to the right). 

 
• Portrait rectangle 
Copy no.1 - dimensions 7.7cm width x 11cm height – on cartridge paper 
Choose an artwork by Tom Abbiss Smith, from the selection of artworks available via Godalming 
Online (GOL). You are to create a colour copy using range of mixed media - collage with a 
combination of coloured card, pre-prepared painted papers. 
 
• Small squares 
Copies no.2, 3, 4 & 5 - dimensions, 3.6cm x 3.6cm – on cartridge or racing paper 
Choose 4 different artworks by Tom, from the selection of artworks available via GOL. 
Create 4x black fine liner drawings/tracings of the chosen artworks - you are to select a square 
section of each of the chosen artworks, drawing detail from each artwork. Your black fine liner 
drawings should include confident bold graphic lines; use mark making, patterns and colour blocking 
(with black) where necessary to interpret the detail of the artworks e.g. dots, cross-hatching, fill with 
block areas of black etc. 
 
Your copies of Tom Abbiss Smith artworks are to be presented on template A as a side flap – attach 
to HW with a paper clip. 

 
 
 
 
 
 
 
 

	

	

Copy 
no.1 

Copies 
no.2, 3, 
4 & 5 



	
	

Task 2 continued -	www.myfonts.com/fonts/harald-geisler/ciseaux-matisse	



 
Task 3. Digital Collages inspired by Tom Abbiss Smith - guide 
 
a) Scan your designs 
For this task, you will need to scan your Henri Matisse collage designs (high quality scan, at least 300dpi - ask 
technician to help and learn how to use scanner by yourself); scan and send to your email; download and save to 
your user space; open file in Adobe Photoshop (not Adobe Acrobat). 
 
b) Copy and paste your Matisse collage designs into a new A3 landscape document 
Guide - Use the Rectangular Marquee Tool (M) to make a selection around your design; one at a time, copy and 
paste each design into one new A3 landscape Photoshop document. Use Free Transform (CTRL+T or CMD+T) to 
resize each design so that it fills the A3 page. After you have copied and pasted your 4 collage designs into the A3 
landscape Photoshop document (see right image), save your file. 

 
 
c) Next – Apply ‘cutout filer’ to your designs   
 
You are to use Photoshop cutout filter on all 4 of your 
collage designs – 
Top menu bar > Filter Gallery > Artistic > Cutout (see 
middle left image). 
Adjust the filter settings using the sliders for each of 
your designs. You need to create a total of 9 different 
designs using the cutout filter. 
For my examples, I created 3 different cutout filter 
versions of each of my 4 collage designs (3x4=12); I 
then selected the 9 best designs. Save your work. 
 
d) Next – Make selections of interesting detail 
 
Use the Rectangular Marquee Tool (M) to make a 
rectangular selection of each design - aim to select 
sections, which feature interesting patterns, mark 
making, shapes and colours. Copy & paste your 
rectangular selections into template B so that you have 
a total of 9 ‘detail’ selections (dimensions approx 9cm 
width x 6cm height). Use Free Transform (CTRL+T for 
Windows or CMD+T for Mac) to adjust size of your 
‘detail’ selections to fit inside the 9 individual frames 
on template B. Save your work (example: see left 
image of 9 ‘detail’ selections of cutout filter designs). 

 

	

	
	

	

Tips to help y ou w ith Task  3. 

• Rulers and Snap - To help you use Photoshop, ensure 
that ‘Rulers’ and ‘Snap’ are both ON - go to top menu 
bar in Photoshop > View > make sure ‘Rulers’ and 
‘Snap’ functions are both ticked. If there is no ‘tick’ next 
to them, simply select it to turn it ON (a tick will 
appear). 
 
• Rulers can help to create guidelines. - ‘Snap’ can help 
when moving things around or trying to align things - 
whatever it is that you are moving will literally ‘snap’ to 
points, grids, guidelines, other layers etc. 
 
• History and Layers –  Photoshop top menu bar > 
Window > make sure ‘History’ and ‘Layers’ are both 
ticked. Use History to go back/undo if necessary. Use 
Layers to keep files organised e.g. after you copy & 
paste each ‘detail’ selection into template B, double 
click on the ‘layer’ name in layers panel and rename 
e.g. Detail no.1 
 
• Adjustments –  Photoshop top menu > Image > 
Adjustments > explore & try using them to edit your 9 
‘detail’ selections e.g. Brightness/Contrast; Levels; 
Vibrance; Hue/Saturation (to change colour of your 
‘detail’ selections) etc.	



RECAP of Task 3  

  

    

 

3b) Copy and paste into new A3 landscape Photoshop doc. Free transform to enlarge to fill page. 
 

	

3a) Scan your 4 Henri Matisse Collage designs and open in Photoshop. 

	

	

3c) Apply cutout filter to each layer of your individual collage designs. 
 

	

3d) Use Rectangular Marquee Tool (M) to make interesting ‘detail’ selections of your designs. 
Copy and paste your ‘detail’ selections into template B. 
 

	



RECAP of Task 3 continued 

 

 

 

 

 

 

 

 

 

 

 

 

	
	

Example of a blank template B below 
 

	

Example of 9 different ‘detail’ selections that have been copied and pasted into template B 
 

	

I will use this ‘detail’ design as 
an example in Task 4. 



Task 4 summary - Add patterns, mark making and texture to your 9 ‘detail’ designs. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

In this task, you will need your patterned strips 
from earlier in your A3 sketchbook. Scan and save. 
Open scanned file in Adobe Photoshop. 
 
Example of patterned strips below 

 
 
You could create new patterns/mark making using 
black pens/fine liner, inks, paints etc. using 
brushes, pencils, nibs, etc. You could make 
rubbings of surfaces using a pencil, graphite, 
charcoal etc. to create textures of surfaces e.g. 
from wood, brick etc. (see examples below). If you 
create more patterns/mark making/textures –  
scan, save and open files in Photoshop. 
 

 

You will also need your 9 ‘detail’ selections from task 3. 
Open your Photoshop file. 
 
Example of 9 ‘detail’ selections below 

 
 

One at a time, you are to add patterns/mark making to each of 
your 9 designs. 
 
The following steps will act as a guide to show you how to add 
a pattern like this to 1 ‘detail’ design: 
 
 

 
 

 
 



Task 4 guide - Add patterns, mark making and texture to your 9 ‘detail’ designs. 
 

 
 
 

4a) For this example, I will use this ‘detail’ 
design (see below) from my selection of 9 
‘detail’ designs created in task 3. I will rename 
the layer of this design as ‘detail’ example.	

	

4b) From your scanned file of your patterned strips (or 
other patterns you’ve created), choose a pattern/mark 
making that you want to apply to your ‘detail’ design. Use 
Rectangular Marquee Tool (M) to make a selection of 
chosen pattern (see example of selection made below).	
	

	

4c) Copy and paste on top of the ‘detail’ design (see below). I will 
rename the layer of the fine liner pattern as ‘pattern example’.	
	

	

4d) Next, set the blending mode of the fine liner pattern layer (pattern example). Explore the 
different blending modes and select one e.g. I have used Soft Light blending mode below, notice how 
the pattern layer blends with the ‘detail’ design layer. Suggestion –  try adjusting the opacity of the 
pattern layer and see what happens. 

 

4e) Next, I am going to use Free Transform (CTRL+T for Windows or CMD+T 
for Mac) to resize and enlarge the fine liner pattern layer (pattern example). 
 

	



Task 4 guide continued… 
 

 
 

 
 

 

4f) The image below shows how I have used Free Transform 
to resize and enlarge the pattern so that it covers the 
‘detail’ design. 
Reminder –  save your work regularly! 

	

4g) Next, I select the layer in the layers panel, 
which contains the ‘detail’ design (image from step 
4a), simply by clicking on the layer. 
 
The image below shows the ‘detail’ example layer 
has been selected. 
 
 

 
 

	

4h) Next, choose the ‘Magic Wand Tool’ from the 
Photoshop Tools panel.	
	

4i) Use the magic wand tool to select a section of the ‘detail’ 
design –  simply click on a section of your design (example of 
selection shown below). 

	

4j) Next, I select the fine liner pattern layer (which 
we renamed as ‘pattern example’ in step 4c) in the 
layers panel. 
 
The image below shows the ‘pattern example’ has 
been selected. 

	

4k) Next, you are to create a new ‘Layer Via Copy’. Do this 
by going to: Top menu bar > Layer > New > Layer Via Copy 
(shortcut CTRL+J for Windows or CMD+J for Mac) 
 
‘Layer Via Copy’ will create a new layer from any selection  
you have made.	
	

	



Task 4 guide continued… 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4l) In the layers panel, you should now see a new layer 
appear above the layer that you previously had selected 
in step 4j.  

	

	
	
The image below shows three layers: 

• layer via copy example	
• pattern example	
• ‘detail’ example	

	

4m) In the layers panel, click on the ‘eye’ symbol next to the 
pattern example layer, which will hide the layer (turn off 
visibility). 
 

                                 
 
The image below shows two visible layers: 

• layer via copy example 
• pattern example  this layer is not visible 
• ‘detail’ example 

 

Here you can clearly see the fine liner pattern has been 
applied to a section of a ‘detail’ design. 

 

	

4n) In the top right of the layers panel, I decided 
to drop the opacity of the layer ‘layer via copy 
example’ to 60%	
	

	
	
The image below shows the fine liner pattern has 
been applied to a section of a ‘detail’ design, 
using Soft Light blending mode, with 60% 
opacity.

 
 

	

For my example, I 
have renamed the 
new layer –  layer 
via copy example.	



Task 4 guide continued… How to change the colour of your pattern/mark making/texture from black (monochrome) to a different colour 
 

 

 

 

 

 

 

 

 

 

 

Here I will show you how to change the colour of your pattern/mark making/texture from black (monochrome) to a different colour. 

	
4o) Open your scanned file of your patterned strips (or 
other patterns you’ve created). Example of patterned 
strips below 
 

 

4p) Create a new layer above the layer which contains your 
patterns/mark making. Create a new layer by clicking on the 
‘post it note’ symbol on the bottom right of the layers panel. 
 

 
 
A new layer will appear above the layer, which contains your 
patterns/mark making. 
 

 
 
I will rename the new layer –  colour example. 
 

 

4q) Choose the Paint Bucket Tool in the Tools panel. 
 
 
 

 
 
 



Task 4 guide continued… how to change the colour of your pattern/mark making/texture from black (monochrome) to a different colour 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4r) Choose the foreground colour that you want to 
change the monochrome pattern to. Here I have chosen 
a shade of blue. 
 

 
	
	

4s) Use the Paint Bucket Tool - click on the 
document and it will fill the colour example layer 
with blue. 
 
 

	

	

4t) Next, set the Blending Mode of the colour example layer - select 
the ‘Screen’ Blending Mode.	
	

	

4u) Select both the colour example layer and the layer 
that contains your pattern/mark making in the layers 
panel. 
 
Simply click on one layer, hold down CTRL for Windows 
or CMD for Mac and then click on the other layer to 
select both layers. 
 
The image below shows both layers have been selected. 
 

	
	

4v) Next, merge the two layers together, by going 
to: Top menu bar > Layers > Merge Layers 
 

	

	

The image below shows the two layers merged 
together. The colour of the monochrome patterned 
strips has been changed to a colour (shade of blue). 

	



Task 4 guide continued… how to change the colour of your pattern/mark making/texture from black (monochrome) to a different colour 

 

 

 

 

 

 

4y) Now you can repeat the steps shown in 4b –  4n, to 
select one pattern/mark making to add to one ‘detail’ 
design. 
e.g. Here is a selection of a green coloured pattern 

	
By repeating the steps 4b - 4n, the above pattern can be 
applied to a different ‘detail’ design (as shown below). 

	

4w) You can change the colour of your pattern/mark 
making, by going to: Top menu bar > Adjustments > 
Hue/Saturation (Shortcut CTRL+U for Windows or 
CMD+U for Mac).	
	

	
	

4x) Hue/Saturation window will appear, use the sliders to 
adjust the Hue/Saturation to change colour. The image below 
shows how I have adjusted the sliders to change the colour 
from blue to green. 

	

	

4z) You could apply more than one pattern/mark making to each design. The choice is yours. Some of your designs can be simple yet effective with one layer of pattern/mark making, 
whilst other designs can be complex, eye catching, with lots of layering of patterns/mark making. Examples below of 3 ‘detail’ designs combined with patterns/mark making/texture. 

	 	



Task 4 guide continued… 
 
You are to repeat the steps shown in 4a - 4n (plus 4o - 4z) from the guide, where you will 
apply different patterns/mark making to each of your 9 ‘detail’ selections from task 3. 
 
Use what you have learned from the guide to add layer(s) of patterns/mark 
making/textures to all of your 9 ‘detail’ designs. This is a great opportunity for you to 
practice and develop your Photoshop skills, exploring layering, colour and blending modes. 
Some of your designs can be simple yet effective and others can be complex and eye 
catching, with lots of layering. 

To complete Task 4, follow these steps: 

• Once you have finished adding patterns/mark making/texture to your 9 ‘detail’ 
designs, save your Photoshop file. 

• Flatten your file, by going to: Top menu bar > Layer > Flatten Image. 
• Rotate the document, by going to: Top menu bar > Image > Image Rotation > 90 

degrees clockwise. 
• Next, go to: Top menu bar > File > Save As – save your file as a JPEG or PNG and 

name the file ‘9 Tom Abbiss Smith inspired designs’ 
• Keep the file open for the next task. Print document onto A3 luster photo paper or 

white cartridge paper. 

Example of Task 4 (see right image) A3 portrait document of 9 ‘detail’ designs combined 
with patterns, mark making and texture. Remember to use template B to help you with the 
layout 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
	

A3 portrait document of 9 ‘detail’ designs combined with patterns/mark making/textures	



Task 5 – iPhone Case Design ‘final outcomes’ - guide 

Download the ‘iPhone Glossy Snap Case MockUp’ zip folder from Godalming Online 
(available in the Tom Abbiss Smith homework folder). Unzip the folder and open:

 

5a) Open the mockup file ‘i7 FRONT.psd’ mockup document in Photoshop. 

A mockup file allows you to preview and visualise what your designs look like when 
put into context. You are to select one of your favourite Tom Abbiss Smith inspired 
designs and create a mockup of an iPhone case. 

 

5b) Open your ‘9 Tom Abbiss Smith inspired designs’ document in Photoshop. Use 
the Rectangular Marquee Tool to make a selection around one of your favourite 
Tom Abbiss Smith inspired designs and copy the design (CTRL+C for Windows or 
CMD+C for Mac). 

 

5c) Now go to the ‘i7 FRONT.psd’ mockup file, which you opened in step 5a. On 
the layers panel, locate the smart layer named ‘Design (double click on the layer 
thumbnail)’.  

   

5d) Next, double click on the layer thumbnail of layer ‘Design (double click on the 
layer thumbnail)’ 

 

	

You are to create 3 different iPhone 
case mockup designs using your Tom 
Abbiss Smith inspired designs. 



Task 5 – iPhone Case Design ‘final outcome’ - guide 

 

 

	
	
 
				
 

 

 

 

 

 

5e) After you have double clicked on the layer 
thumbnail, a document will open that should look like 
this (see below image). 
 

	

5f) Next, you are to paste your Tom Abbiss Smith 
inspired design here. In the layers panel you will see 
your design in the layer - ‘Layer 1’ (as shown below) 
 

 
 
Rename ‘Layer 1’. I have renamed the new layer in this 
example as final design 1 (see image below). Delete 
the ‘Placeholder’ layer. 
 

	

5g) Use Free Transform to resize, enlarge and position your 
design to fill the document. 
 
Save this document (CTRL+S for Windows or CMD+S for Mac) 
and then close the document. Return to the ‘i7 FRONT.psd’ 
mockup document. 
 

	

5h) In the ‘i7 FRONT.psd’ mockup document, you should now 
see your Tom Abbiss Smith design as an iPhone case mockup. 

 

     
	

5i) In the layers panel, you have the option to 
choose the colour of the iPhone: red, silver, gold, 
pink or black. For my example I will choose silver. 
 

	

5j) In the layers panel, you can change the colour of 
the background. 
 

	
Double click on the thumbnail of the ‘custom color’ 
layer and select a colour from the ‘color picker’; 
choose a colour that will compliment your design. 
 
For my example, I have chosen a grey coloured 
background. 

	



Task 5 – iPhone Case Design ‘final outcome’ - guide 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5k) Save As… by going to: 
 
Top menu bar > File > Save as > name the document as 
‘iPhone final design 1 (edit).psd’ –  save the document 
as a Photoshop file (.psd). 
 

	

5l) Flatten Image, by going to: Top menu bar > Layer > Flatten Image and discard hidden layers. 
 
Next - Save As…, by going to: Top menu bar > File > Save As > ‘Tom Abbiss Smith final design 1’ –  
save the document as a JPEG or PNG file. Close file. 

	

	

5m) Next, you are to repeat steps 5a - 5l for 2 of your other Tom Abbiss Smith inspired designs. This will give you a 
total of 3 iPhone mockup cover designs (examples shown below). 
 

		 		 	



Task 5 – iPhone Case Design ‘final outcome’ - guide 

 

	

5n) You are to present your 3 iPhone mockup cover designs on a folded concertina 
–  use white cartridge paper to make your concertina (14cm x 42cm).  
 

 
 
Use Free Transform to resize your 3 iPhone mockup cover designs, crop and print 
each of your designs: dimensions 14cm x 23cm. Mount your designs onto a folded 
concertina 14cm x 42cm (image below shows dimensions). 
 

	

 
5o) Write Evaluation 
You are to select one of your iPhone mockup cover designs as your favourite final design.  
 
Write an analysis/evaluation about your favourite final design (approx 400 words) –  word 
process, print (dimensions 14cm width x 23cm heigh) and attach to the reverse of your 
folded concertina (see below). See next two pages for information about analysing designs 
and writing evaluation.	
 

	
	
	



Analysing designs   
 

 
Basics 

Source What is it? What is it called? When was it produced? Who created it? Why was it produced? 

Web address & date viewed. 
Book title, author and date published. 

Magazine title, page and date 
published. 

Newspaper title, page and date 
published. 

Gallery name and date visited. 
etc. 

Type of product, e.g 
editorial article, 

billboard poster, point-
of-sale item, packaging 

for souvenir, etc. 

Title of piece/name of 
product. 

Date. 
Era and context if 

interesting, e.g post 
WW2 

Designer/illustrator/artist.  
Design agency/company. 

Brand publishing the 
design. 

etc. 

Function of product e.g 
to promote something, 
to inform a particular 
target audience, to 

raise awareness and 
campaign 

for/against… 

     
Aspects to consider Think about… Example Sentences (use the glossary to widen your use of subject vocabulary) 

 
Materials/Mediums 

 
 

Card, paper, acetate, polypropylene, 
woods, metals, digital, hand rendered, 
etch, print, collage, montage, paint, 
watercolour, ink, mixed media, 
photographic… 
 

“This design has been created using the low-tech method of collage.  The use of ripped paper gives a hasty and 
rough quality to the piece… The use of collage helps illustrate the ‘truth to materials’ debate because…” 
 “The brand logo has been printed onto corrugated card sleeves for use with takeaway hot drink cups.  The 
sleeves are made from recycled materials and the recycle logo is included to...” 

 
Techniques 

 

Application of media, 
printing/manufacture methods… 

“The paint dominates the space and looks as though it has been spread across the page using a wide brush.  The 
artist has… in order to…” 
“This is a lino print with narrow lines of white space scattered throughout the blocks of colour.  This is where the 
ink has not been absorbed by the paper. The primitive and simplistic quality of this method creates…” 

 
Spatial qualities 

 

2-dimensional designs or within 3-
dimensional objects. Placement of 
typography, composition, use of 
negative space, scale…  
 

“The juxtaposition of 70pt and 18pt creates a forceful impact and places emphasis on the word ‘Hi’.”  
“A large amount of negative space is created on the left of the page which…” 
“The title is places at the bottom of the page to symbolise… and leads the viewer’s eye to…” 

 
Colour schemes 

 

Harmonising/contrasting, limited 
palette… 

“The use of passive colour blue in the background and active yellow in the foreground…” 
“I imagine that the use of a limited colour palette is deliberate to keep costs down as this design will be printed 
onto disposable paper products.  A blue outline is used to enable white to act as a third colour in the design.” 
“The palette is harmonising and…” 

 
Personal response/reflections 
 

How do you feel about the piece?   
What did you find out? 
How will this inform your designing? 

“This billboard advertisement caught my eye because of its brightly coloured typography.  At first glance I thought 
it was promoting a surf-style clothing brand because of the flowing text.  The use of wave shapes and wood 
texture added to this beachy feel.  I had to read the smaller text to understand it was a Thompsons Holiday 
advertisement….” 
“By analysing this design I have learnt about several methods of composition, therefore, I will incorporate leading 
lines into my poster design to lead the viewer’s eye to the post important information.” 
 



Evaluation 

What is Evaluation? 
Evaluation is the skill of being able to look at a piece of work and know what is right or wrong with it. It is an instinctive skill but one that you can develop by increasing your knowledge 
and understanding of design through studying the work of other artists and designers.  

Why do you evaluate your work? 
You evaluate your work to find out what works and what doesn't. It is also important to understand what you have learned from doing the work. What are the new skills, techniques, and 
concepts that have you grasped through your involvement with the creative process? Each piece of work that you undertake should build upon your knowledge and understanding of art 
and design leaving you better equipped for your next challenge.  

How do you evaluate your work?  When you are evaluating your designs you should consider the following: 

• Images  

• Fonts  

• Layout/composition  

• Target Audience  

• Technique  

Your Images: Consider their suitability for the subject, their style, proportion, arrangement and colour. Could any of these be improved upon by making any adjustments? 

Your Fonts: Consider their suitability for the subject, their legibility, style, proportion, arrangement and colour. Could these be improved upon by making any adjustments? 

Your Layout: Consider the proportions, arrangement, alignment, and colour relationships of the various elements in your design.  

Your Target Audience: (your client, buyers, users, readers) Does your design speak in a language, colour and style that appeals to your target audience? 

Your Technique: does your use of media, software, quality of finish and presentation need to be improved upon? 

	

	

	



 
 
Presentation 
You are to present: Henri Matisse project (from your A4 book) on page 16 in your A3 book; and Tom Abbiss Smith project (current homework) on page 17 in your A3 book 

	


